GHSA-cqjg-whmm-8gv6HighCVSS 7.5
Denial of Service via malformed accept-encoding header in hapi
🔗 CVE IDs covered (1)
📋 Description
Affected versions of hapi will crash or lock the event loop when a malformed accept-encoding header is recieved.
Recommendation
Update to version 16.1.1 or later.
🎯 Affected products1
- npm/hapi:>= 15.0.0, <= 16.1.0