GHSA-c87w-642h-m97hCriticalCVSS 9.8
Apache Ranger has a Code Injection vulnerability
🔗 CVE IDs covered (1)
📋 Description
Remote Code Execution Vulnerability in NashornScriptEngineCreator is reported in Apache Ranger versions <= 2.7.0.
Users are recommended to upgrade to version 2.8.0, which fixes this issue.
🎯 Affected products1
- maven/org.apache.ranger:ranger-plugins-common:< 2.8.0