GHSA-9xw9-pvgv-6p76HighCVSS 7.5
Insufficient Error Handling in http-proxy
🔗 CVE IDs covered (1)
📋 Description
Affected versions of http-proxy are vulnerable to a denial of service attack, wherein an attacker can force an error which will cause the server to crash.
Recommendation
Update to version 0.7.0 or later.
🎯 Affected products1
- npm/http-proxy:<= 0.6.6