GHSA-9r24-gp44-h3pmHighCVSS 8.1

Command injection in org.apache.tika:tika-core

Published
October 17, 2018
Last Modified
April 19, 2024

🔗 CVE IDs covered (1)

📋 Description

From Apache Tika versions 1.7 to 1.17, clients could send carefully crafted headers to tika-server that could be used to inject commands into the command line of the server running tika-server. This vulnerability only affects those running tika-server on a server that is open to untrusted clients. The mitigation is to upgrade to Tika 1.18.

🎯 Affected products1

  • maven/org.apache.tika:tika-core:>= 1.7, < 1.18

🔗 References (7)