GHSA-9cw2-jqp5-7x39MediumCVSS 6.1
Multiple Content Injection Vulnerabilities in marked
🔗 CVE IDs covered (1)
📋 Description
Versions 0.3.0 and earlier of marked are affected by two cross-site scripting vulnerabilities, even when sanitize: true is set.
The attack vectors for this vulnerability are GFM Codeblocks and JavaScript URLs.
Recommendation
Upgrade to version 0.3.1 or later.
🎯 Affected products1
- npm/marked:<= 0.3.0