GHSA-99w8-c5f6-96ppMediumCVSS 6.5
CSRF leading to delete account in wallabag/wallabag
🔗 CVE IDs covered (1)
📋 Description
wallabag version 2.5.2 contains a Cross-Site Request Forgery (CSRF) vulnerability that allows attackers to arbitrarily delete user accounts via the /account/delete endpoint. This issue is fixed in version 2.5.4.
🎯 Affected products1
- composer/wallabag/wallabag:< 2.5.4