GHSA-8w3f-236q-53m4MediumCVSS 5.4
Centreon Cross-site Scripting Vulnerability
🔗 CVE IDs covered (1)
📋 Description
Cross-site scripting (XSS) vulnerability in Centreon 2.6.1 (fixed in Centreon 18.10.0 and Centreon web 2.8.27).
🎯 Affected products1
- composer/centreon/centreon:< 2.8.27
🔗 References (6)
- https://nvd.nist.gov/vuln/detail/CVE-2015-7672
- https://documentation.centreon.com/docs/centreon/en/latest/release_notes/centreon-18.10/centreon-18.10.0.html
- https://documentation.centreon.com/docs/centreon/en/latest/release_notes/centreon-2.8/centreon-2.8.27.html
- https://github.com/centreon/centreon-archived/pull/6637
- https://github.com/centreon/centreon-archived/pull/6953
- https://github.com/advisories/GHSA-8w3f-236q-53m4