GHSA-8vh5-j6xj-5953MediumCVSS 5.4
Centreon XSS Vulnerability
🔗 CVE IDs covered (1)
📋 Description
Centreon 3.4.x (fixed in Centreon 18.10.0) allows XSS via the Service field to the main.php?p=20201 URI, as demonstrated by the "Monitoring > Status Details > Services" screen.
🎯 Affected products1
- composer/centreon/centreon:>= 18.0.0, < 18.10.0