GHSA-8r7r-f4gm-wcpqHighCVSS 8.1
Statamic affected by privilege escalation via stored cross-site scripting
🔗 CVE IDs covered (1)
📋 Description
Impact
Stored XSS vulnerability in html fieldtypes allow authenticated users with field management permissions to inject malicious JavaScript that executes when viewed by higher-privileged users.
Patches
This has been fixed in 6.3.2 and 5.73.9.
🎯 Affected products2
- composer/statamic/cms:>= 6.0.0-alpha.1, < 6.3.2
- composer/statamic/cms:< 5.73.9
🔗 References (5)
- https://github.com/statamic/cms/security/advisories/GHSA-8r7r-f4gm-wcpq
- https://github.com/statamic/cms/commit/11ae40e62edd3da044d37ebf264757a09cc2347b
- https://github.com/statamic/cms/commit/6c270dacc2be02bfc2eee500766f3309f59d47b3
- https://nvd.nist.gov/vuln/detail/CVE-2026-27196
- https://github.com/advisories/GHSA-8r7r-f4gm-wcpq