GHSA-8948-ffc6-jg52MediumCVSS 4.2Disclosed before NVD
Insecure Default Configuration in redbird
📋 Description
Versions of redbird prior to 0.9.1 have a vulnerable default configuration of allowing TLS 1.0 connections on lib/proxy.js. The package does not provide an option to disable TLS 1.0 which is deprecated and vulnerable.
Recommendation
Upgrade to version 0.9.1 or later.
🎯 Affected products1
- npm/redbird:<= 0.9.0