GHSA-7g3c-hrc6-5v4jMediumCVSS 6.1
Centreon XSS Vulnerability
🔗 CVE IDs covered (1)
📋 Description
Centreon 3.4.x (fixed in Centreon 18.10.0) has XSS via the resource name or macro expression of a poller macro.
🎯 Affected products1
- composer/centreon/centreon:>= 3.4.0, < 18.10.0