GHSA-762f-c2wg-m8c8MediumCVSS 5.5
Denial of Service in protobufjs
🔗 CVE IDs covered (1)
📋 Description
Versions of protobufjs before 5.0.3 and 6.8.6 are vulnerable to a regular expression denial of service when parsing crafted invalid *.proto files.
Recommendation
Update to version 5.0.3, 6.8.6 or later.
🎯 Affected products2
- npm/protobufjs:>= 6.0.0, < 6.8.6
- npm/protobufjs:< 5.0.3