GHSA-74cf-pgh9-m5q2CriticalCVSS 9.8

Apache IoTDB has an Insecure Default Configuration Vulnerability

Published
March 9, 2026
Last Modified
March 11, 2026

🔗 CVE IDs covered (1)

📋 Description

A vulnerability in Apache IoTDB.

This issue affects Apache IoTDB: from 1.0.0 before 1.3.7, from 2.0.0 before 2.0.7.

Users are recommended to upgrade to version 1.3.7 or 2.0.7, which fixes the issue.

🎯 Affected products2

  • maven/org.apache.iotdb:iotdb-core:>= 1.0.0, < 1.3.7
  • maven/org.apache.iotdb:iotdb-core:>= 2.0.0, < 2.0.7

🔗 References (8)