GHSA-742j-jcfr-23w3HighCVSS 8.1

Insufficient Session Expiration in Jenkins

Published
May 13, 2022
Last Modified
January 27, 2023

🔗 CVE IDs covered (1)

📋 Description

Users who cached their CLI authentication before Jenkins was updated to 2.150.2 and newer, or 2.160 and newer, would remain authenticated in Jenkins 2.171 and earlier and Jenkins LTS 2.164.1 and earlier, because the fix for CVE-2019-1003004 in these releases did not reject existing remoting-based CLI authentication caches.

🎯 Affected products2

  • maven/org.jenkins-ci.main:jenkins-core:<= 2.164.1
  • maven/org.jenkins-ci.main:jenkins-core:>= 2.165, <= 2.171

🔗 References (7)