GHSA-73w7-6w9g-gc8wHighCVSS 8.1

RubyGems has Origin Validation Error vulnerability

Published
May 13, 2022
Last Modified
March 9, 2023

🔗 CVE IDs covered (1)

📋 Description

RubyGems version 2.6.12 and earlier is vulnerable to a DNS hijacking vulnerability that allows a MITM attacker to force the RubyGems client to download and install gems from a server that the attacker controls.

🎯 Affected products1

  • rubygems/rubygems-update:< 2.6.13

🔗 References (16)