GHSA-6v6p-g8cg-2hggMediumCVSS 5.3Disclosed before NVD

Improper Certificate Validation in node-sass affects eZ Platform

Published
April 1, 2022
Last Modified
January 11, 2023

📋 Description

Certificate validation in node-sass 2.0.0 to 4.14.1 is disabled when requesting binaries even if the user is not specifying an alternative download path. This affects eZ Platform v2.5 only. The maintainers resolved it by replacing node-sass 4.11 with sass 1.32.13. This issue also affects ezsystems/ezplatform and ezsystems/ezplatform-page-builder.

🎯 Affected products1

  • composer/ezsystems/ezplatform-admin-ui:>= 1.5.0, < 1.5.27

🔗 References (6)