GHSA-68q5-78xp-cwwcLowCVSS 3.3
Contao is vulnerable to cross-site scripting in templates
🔗 CVE IDs covered (1)
📋 Description
Impact
It is possible to inject code into the template output that will be executed in the browser in the front end and back end.
Patches
Update to Contao 4.13.57, 5.3.42 or 5.6.5.
Workarounds
Do not use the affected templates or patch them manually.
Refsources
https://contao.org/en/security-advisories/cross-site-scripting-in-templates
🎯 Affected products3
- composer/contao/core-bundle:>= 4.0.0, < 4.13.57
- composer/contao/core-bundle:>= 5.0.0-RC1, < 5.3.42
- composer/contao/core-bundle:>= 5.4.0-RC1, < 5.6.5