GHSA-6623-c6mr-6737MediumCVSS 5.3

Apache Zeppelin: Denial of service with invalid notebook name

Published
April 9, 2024
Last Modified
February 13, 2025

🔗 CVE IDs covered (1)

📋 Description

Improper Input Validation vulnerability in Apache Zeppelin when creating a new note from Zeppelin's UI. This issue affects Apache Zeppelin from 0.10.1 before 0.11.0.

Users are recommended to upgrade to version 0.11.0, which fixes the issue.

🎯 Affected products1

  • maven/org.apache.zeppelin:zeppelin-server:>= 0.10.1, < 0.11.0

🔗 References (6)