GHSA-65vg-64g8-mwjrLowCVSS 4.3
Apache Seata Vulnerable to Data Amplification
🔗 CVE IDs covered (1)
📋 Description
Improper Handling of Highly Compressed Data (Data Amplification) vulnerability in Apache Seata (incubating).
This issue affects Apache Seata (incubating): through <=2.2.0.
Users are recommended to upgrade to version 2.3.0, which fixes the issue.
🎯 Affected products1
- maven/org.apache.seata:seata-parent:>= 2.0.0, < 2.3.0