GHSA-62fx-3v4f-mwxmMediumCVSS 6.5

Bypass of sitemp access restrictions

Published
November 12, 2019
Last Modified
February 12, 2024

🔗 CVE IDs covered (1)

📋 Description

A security bypass vulnerability exists in Magento 2.2 prior to 2.2.10, Magento 2.3 prior to 2.3.3 or 2.3.2-p1. A user with privileges to generate sitemaps can bypass configuration that restricts directory access. The bypass allows overwrite of a subset of configuration files which can lead to denial of service.

As per the Magento Release 2.3.3, if you have already implemented the pre-release version of this patch (2.3.2-p1), it is highly recommended to promptly upgrade to 2.3.2-p2.

🎯 Affected products2

  • composer/magento/community-edition:>= 2.2, < 2.2.10
  • composer/magento/community-edition:>= 2.3, < 2.3.2-p2

🔗 References (4)