GHSA-5x33-h32w-6vr2MediumCVSS 6.1

Cross site-scripting (XSS) moodle

Published
March 29, 2021
Last Modified
September 12, 2023

🔗 CVE IDs covered (1)

📋 Description

The filter in the tag manager required extra sanitizing to prevent a reflected XSS risk. This affects 3.9 to 3.9.1, 3.8 to 3.8.4, 3.7 to 3.7.7, 3.5 to 3.5.13 and earlier unsupported versions. Fixed in 3.9.2, 3.8.5, 3.7.8 and 3.5.14.

🎯 Affected products4

  • composer/moodle/moodle:>= 3.9.0, < 3.9.2
  • composer/moodle/moodle:>= 3.8.0, < 3.8.5
  • composer/moodle/moodle:>= 3.7.0, < 3.7.8
  • composer/moodle/moodle:>= 3.5, < 3.5.14

🔗 References (5)