GHSA-5wf3-g47p-2g8rHighCVSS 7.5

Exposure of unauthorized cross-project job manipulation vulnerability in Apache Kylin. Impact...

Published
October 16, 2026
Last Modified
October 20, 2026

🔗 CVE IDs covered (1)

📋 Description

Exposure of unauthorized cross-project job manipulation vulnerability in Apache Kylin. Impact most to the kylin services that are directly exposed to public network, which is not common. In-house kylin deployments are mostly not impacted.

This issue affects Apache Kylin: from 4 through 5.0.4.

Users are recommended to upgrade to version 5.0.5, which fixes the issue.

🔗 References (4)