GHSA-5vrj-wf7v-5wr7HighCVSS 8.7

Statamic vulnerable to privilege escalation via stored cross-site scripting

Published
March 1, 2026
Last Modified
March 1, 2026

🔗 CVE IDs covered (1)

📋 Description

Impact

Stored XSS vulnerability in svg and icon related components allow authenticated users with appropriate permissions to inject malicious JavaScript that executes when viewed by higher-privileged users.

Patches

This has been fixed in 5.73.11 and 6.4.0.

🎯 Affected products2

  • composer/statamic/cms:< 5.73.11
  • composer/statamic/cms:>= 6.0.0-alpha.1, < 6.4.0

🔗 References (5)