GHSA-5rh7-6gfj-mc87MediumCVSS 6.1
Gitea XSS Vulnerability
🔗 CVE IDs covered (1)
📋 Description
Gitea 1.7.0 and earlier is affected by: Cross Site Scripting (XSS). The impact is: Attacker is able to have victim execute arbitrary JS in browser. The component is: go-get URL generation - PR to fix: https://github.com/go-gitea/gitea/pull/5905. The attack vector is: victim must open a specifically crafted URL. The fixed version is: 1.7.1 and later.
🎯 Affected products1
- go/code.gitea.io/gitea:<= 1.7.0