GHSA-5jg5-xqfw-rv92LowCVSS 6.1
Microweber has a Cross-site Scripting vulnerability
🔗 CVE IDs covered (1)
📋 Description
Cross-site Scripting vulnerability in the "/admin/order/abandoned" endpoint of Microweber 2.0.19. An attacker can manipulate the "orderDirection" parameter in a crafted URL and lure a user with admin privileges into visiting it, achieving JavaScript code execution in the victim's browser. The issue was reported to the developers and fixed in version 2.0.20.
🎯 Affected products1
- composer/microweber/microweber:< 2.0.20