GHSA-5fvg-qwcp-r325MediumCVSS 5.3
Apache Ranger Vulnerable to Improper Validation of Certificate with Host Mismatch
🔗 CVE IDs covered (1)
📋 Description
Hostname verification bypass issue in Apache Ranger NiFiRegistryClient/NiFiClient is reported in Apache Ranger versions <= 2.7.0.
Users are recommended to upgrade to version 2.8.0, which fixes this issue.
🎯 Affected products1
- maven/org.apache.ranger:ranger-nifi-registry-plugin:< 2.8.0