GHSA-57m2-h3fw-rxhwHighCVSS 7.5

Apache James vulnerable to denial of service through JMAP HTML to text conversion

Published
February 6, 2025
Last Modified
February 11, 2025

🔗 CVE IDs covered (1)

📋 Description

Apache James server JMAP HTML to text plain implementation in versions below 3.8.2 and 3.7.6 is subject to unbounded memory consumption that can result in a denial of service.

Users are recommended to upgrade to version 3.7.6 and 3.8.2, which fix this issue.

🎯 Affected products2

  • maven/org.apache.james:james-server-jmap-draft:>= 3.8.0, < 3.8.2
  • maven/org.apache.james:james-server-jmap-draft:< 3.7.6

🔗 References (7)