GHSA-4w88-rjj3-x7wpCriticalCVSS 9.8
Chromium Remote Code Execution in electron
🔗 CVE IDs covered (1)
📋 Description
Affected versions of ElectronJS are susceptible to a remote code execution vulnerability that occurs when an affected application access remote content, even if the sandbox option is enabled.
Recommendation
Update to electron version 1.7.8 or later.
🎯 Affected products2
- npm/electron:< 1.6.14
- npm/electron:>= 1.7.0, < 1.7.8