GHSA-4w4j-9533-82qgMediumCVSS 6.1
Moodle Cross-site Scripting (XSS)
🔗 CVE IDs covered (1)
📋 Description
A vulnerability was found in Moodle 3.9 to 3.9.1, 3.8 to 3.8.4 and 3.7 to 3.7.7 where it was possible to include JavaScript in a book's chapter title, which was not escaped on the "Add new chapter" page. This is fixed in 3.9.2, 3.8.5 and 3.7.8.
🎯 Affected products3
- composer/moodle/moodle:>= 3.9, < 3.9.2
- composer/moodle/moodle:>= 3.8, < 3.8.5
- composer/moodle/moodle:>= 3.7, < 3.7.8