GHSA-4r3m-j6x5-48m3LowCVSS 7.3

Cross Site Scripting(XSS) Vulnerability in Latest Release 4.3.6 Site basic settings

Published
August 28, 2020
Last Modified
January 9, 2023

🔗 CVE IDs covered (1)

📋 Description

baserCMS 4.3.6 and earlier is affected by Cross Site Scripting (XSS) via arbitrary script execution. Admin access is required to exploit this vulnerability. The affected components is toolbar.php. The issue is fixed in version 4.3.7.

🎯 Affected products1

  • composer/baserproject/basercms:>= 4.0.0, <= 4.3.6

🔗 References (5)