GHSA-4mxc-3jg8-grfhunknown

Improper Privilege Management vulnerability in Apache Syncope. AuthProfile self-updates allow...

Published
November 2, 2026
Last Modified
November 2, 2026

🔗 CVE IDs covered (1)

📋 Description

Improper Privilege Management vulnerability in Apache Syncope.

AuthProfile self-updates allow non-admin users to configure impersonation for WA surrogate authentication. This issue affects Apache Syncope: from 3.0.12 through 3.0.16, from 4.0.0-M0 through 4.0.8, from 4.1.0-M0 through 4.1.3.

Users are recommended to upgrade to version 4.0.9 / 4.1.4, which fix this issue.

🔗 References (4)