GHSA-4j6w-9rf8-hg7rCriticalCVSS 9.8

Magento 2 Community Edition SQLi Vulnerability

Published
May 24, 2022
Last Modified
February 12, 2024

🔗 CVE IDs covered (1)

📋 Description

An unauthenticated user can execute SQL statements that allow arbitrary read access to the underlying database, which causes sensitive data leakage. This issue is fixed in Magento 2.1 prior to 2.1.18, Magento 2.2 prior to 2.2.9, Magento 2.3 prior to 2.3.2.

🎯 Affected products3

  • composer/magento/community-edition:>= 2.1.0, < 2.1.18
  • composer/magento/community-edition:>= 2.2.0, < 2.2.9
  • composer/magento/community-edition:>= 2.3.0, < 2.3.2

🔗 References (9)