GHSA-3xc7-xg67-pw99LowCVSS 3.5Disclosed before NVD
Sensitive Data Exposure in sequelize-cli
📋 Description
Versions of sequelize-cli prior to 5.5.0 are vulnerable to Sensitive Data Exposure. The function filteredURL() does not properly sanitize the config.password value which may cause passwords with special characters to be logged in plain text.
Recommendation
Upgrade to version 5.5.0 or later.
🎯 Affected products1
- npm/sequelize-cli:<= 5.4.0