GHSA-3rqq-8xjm-v58xCriticalCVSS 9.9
Consul-k8s versions 0.42.0 and later are vulnerable to a cross-namespace authorization bypass in...
🔗 CVE IDs covered (1)
📋 Description
Consul-k8s versions 0.42.0 and later are vulnerable to a cross-namespace authorization bypass in component ACL binding rules that may allow an attacker to obtain elevated Consul privileges. This vulnerability (CVE-2026-110720) is fixed in consul-k8s 2.1.0 and 1.8.18.