GHSA-36gf-vpj2-j42wMediumCVSS 6.3
Cross site scripting in Apache JSPWiki
🔗 CVE IDs covered (1)
📋 Description
XSS in Upload page in Apache JSPWiki 2.12.1 and priors allows the attacker to execute javascript in the victim's browser and get some sensitive information about the victim. Apache JSPWiki users should upgrade to 2.12.2 or later.
🎯 Affected products1
- maven/org.apache.jspwiki:jspwiki-main:< 2.12.2