GHSA-335g-xcjh-ghc2HighCVSS 8.8

Apache OpenMeetings vulnerable to SQL injection

Published
May 17, 2022
Last Modified
February 2, 2023

🔗 CVE IDs covered (1)

📋 Description

Apache OpenMeetings 1.0.0 is vulnerable to SQL injection. This allows authenticated users to modify the structure of the existing query and leak the structure of other queries being made by the application in the back-end. The issue is fixed in version 3.3.0.

🎯 Affected products1

  • maven/org.apache.openmeetings:openmeetings-parent:>= 1.0.0, < 3.3.0

🔗 References (3)