GHSA-28gr-86hg-r48wHighCVSS 8.2
Unauthenticated Remote Command Injection in ep_imageconvert
🔗 CVE IDs covered (1)
📋 Description
ep_imageconvert is a plugin for Etherpad Lite. ep_imageconvert <= 0.0.2 is vulnerable to remote command injection.
Authentication is not required for remote exploitation.
Recommendation
Update to version 0.0.3 or greater.
🎯 Affected products1
- npm/ep_imageconvert:<= 0.0.2