GHSA-283w-xf3q-788vLowCVSS 2.0
PrestaShop: Improper Use of Validation Framework
🔗 CVE IDs covered (1)
📋 Description
Impact
Fix improper use of validation framework
Patches
Patched in 8.2.5 and 9.1.0
Workarounds
None
References
none
🎯 Affected products2
- composer/prestashop/prestashop:< 8.2.5
- composer/prestashop/prestashop:>= 9.0.0-alpha.1, < 9.1.0