GHSA-26q7-g57v-mxcpMedium
HTML Injection in shout
🔗 CVE IDs covered (1)
📋 Description
Affected versions of shout do not escape the /topic command in messages, and are therefore vulnerable to cross-site scripting.
Recommendation
Update to version 0.50.0 or later.
🎯 Affected products1
- npm/shout:>= 0.44.0, <= 0.49.3